MAC/IP - Aviso de Bloqueio

Lembrando novamente que são apenas sugestões e caso as mesmas não funcionem corretamente ou haja a necessidade de adaptar as regras a uma versão mais antiga ou mais nova do Mikrotik/RouterBoard, cabe ao técnico responsável efetuar os ajustes.

Abaixo encontram-se as instruções para configuração da ativação do aviso de bloqueio para clientes com conexão MAC/IP.

Obs: Até o momento só está implementado para MAC/IP o aviso de Bloqueio.

Mikrotik versões 3.21 ou superior

  • Abra o Winbox
  • Clique no menu New Terminal
  • Copie e altere o script abaixo. Substitua o x.x.x.x pelo IP do servidor Vigo, depois cole no terminal do Winbox
/ip firewall address-list
add address=x.x.x.x comment="" disabled=no list="sites permitidos"

/ip firewall filter
remove [find src-address-list="clientes bloqueados"]
add action=accept chain=forward comment="" disabled=no \
    dst-address-list="sites permitidos" dst-port=80 protocol=tcp \
    src-address-list="aviso_permanente"
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\
    udp src-address-list="aviso_permanente"
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\
    tcp src-address-list="aviso_permanente"
add action=drop chain=forward comment="" disabled=no dst-address-list=\
    "!sites permitidos" dst-port=!80 protocol=tcp src-address-list=\
    "aviso_permanente"
move [find src-address-list="aviso_permanente"] 0

/ip firewall nat
remove [find src-address-list="clientes bloqueados"]
add action=dst-nat chain=dstnat comment="Redirecionamento para o aviso Bloqueio" \
    disabled=no dst-address-list=\
    "!sites permitidos" dst-port=80 protocol=tcp src-address-list=\
    "aviso_permanente" to-addresses=x.x.x.x to-ports=8081
move [find src-address-list="aviso_temporario"] 0
move [find src-address-list="aviso_permanente"] 0